Digsby hangs on “Connecting…”


After my recent IM Client post, I was contacted by a member of the Digsby team suggesting I email their customer service to try and sort out my connection problems.

It was good that they contacted me directly, so thought I’d give it a try.

So, I kick off by telling them the problem…

It works on my wireless network at home but not at work – it’s an open network but has some port restrictions (although I don’t know which ones!). Both Windows Live Messenger and Google Talk work without any kind of modification. I’ve also tried Trillian and that works as well.

Ok, when I try and sign in it hangs on “Connecting…” and nothing else happens.

Here’s the response…

Make sure to add both digsby.exe and digsby-app.exe in the lib folder to the allow list of any firewall or internet security software that you have.  You should also try restarting the computer.  Lastly, if you need to use a proxy server to access the Internet, click “Connection Settings” at the login screen and enter the proxy server info.  If you do not, try clicking “Connection Settings” and setting it to “No Proxy”.

If it does not work, get it to fail and then send me the digsby log file located here:

He then goes on to list various ways to get the log files. Unfortunately my logs are empty because, as I said in my mail, it wasn’t failing but hanging.

I don’t have access to the firewall but I’m not running any security software.

I’ve looked at the logs but they’re empty – as I said, it’s hanging on “Connecting…” and not erroring.

Ok, so by now, they must have got the hint that its hanging and not failing. I wonder what the next suggestion will be?

Get it to fail and then send me the digsby log file

<sigh> Thankfully, after a further correspondance I found out that what he ACTUALLY wanted was for to cancel Digsby after it had been hanging for a while. Not only that, but thanks to his unclear instructions earlier, I’d been looking in the wrong file for the logs before.

Anyway, now armed with the “proper” log file, I sent it on for analysis.

The response was that, well, it yielded no information of use. Their next thought was that my work network was blocking the Digsby servers. After some more unclear information I finally got to find out how they wished me to test this and it turned out… drum roll…. nope, the servers weren’t blocked.

Finally, I was sent this message…

Not sure what else to try unfortunately.  We are not getting other reports like this and can’t reproduce the issue on our end.

So, others are now experiencing it but they can’t recreate it so don’t know what to now do. My Digsby still doesn’t work and that’s that (as far as I can tell).

Remind me again Digsby, why you wanted me to contact you?

David Artiss

David is the owner and main author of this website. Working as an IT Professional for 25 years and programming for far longer, he is a self-confessed geek and gadget fan. Overweight, glasses wearing and having a deep interest in science fiction and comic book heroes, he doesn't avoid the stereotype.

3 Responses

  1. krishanu says:

    i am also getting the same issues…
    its totally a software or server fault..

  2. wunnle says:

    I have the exact same issue. Surprisingly, it started tomorrow morning. Yesterday i could connect without problems, but Digsby stucks on “connecting…” today :/

  3. Ian says:

    i’m experiencing the same issues. i had just purchased a netbook running W7 Starter and have been through the motions of setting up the firewall, etc to accept all connections to digsby.exe and digsby-app.exe to no avail. i feel your pain. lol if i find anything out i’ll be sure to repost on here and give you a heads up on what to do =)

Leave a Reply

css.php
%d bloggers like this: